Adobe PageMaker 7.0 дээр Монгол кирилл үсгээр бичихэд гардаг хүндрэл



Ямар фонт хэрэгтэй вэ?

Arial Mon, Times New Roman Mon, SUNA-н төрлийн гээд ер нь бараг ихэнхи Монгол фонтыг хэрэглэж болох юм.

Ямар гарын хөтөч ашиглах вэ?

Дусал гарын хөтчийг ашиглахыг зөвлөх байна. Суулгасныхаа дараа Start->All Programs->Dusal->Regional and LanguageOptions-ыг нээгээрэй.

Хөндлөн цэснээс Languages руу ороод товчийг дараад нэмж хасаж болно. Ингэхдээ мэдэхгүй зүйл гарвал дээрхийн адилаар Start->All Programs->Dusal-> Help-ийг ашиглаж болно.

PageMaker дээр Mongolian Cyrillic (fixed2) юмуу Mongolian Cyrillic QWERTY (fixed2) энэ 2-н аль нэгийг нь ашиглаарай. QWERTY гэдэг нь англи гарын байрлалд гарыг тохируулсан хувилбар юм.

Хуулж (copy&paste) оруулахад асуултын тэмдэг болоод байна яах вэ?

Эхлээд MSWord рүү оруулаад Word дээрээс дахин хуулж аваад PageMaker дээр тавиарай. Тэгээд оруулаад бүгдийг идэвхижүүлж байгаад фонтоо сонгоод үзээрэй!.

2007-1-17,23:42 | Ангилал: Дусал мэдлэг ба Анхан шат
Илгээх | 8072 хүн уншсан | Бичсэн: Алмас

Сэтгэгдэл бичих
Сэтгэгдэл (6) | :

Сэтгэгдэл бичиж буй танд баярлалаа. Хэрэв та ямар нэг зүйл асуух гэж байгаа бол асуулт тавихын өмнө энд дарж уншаарай.

Бүртгэлтэй нэрээр бичих
 
  хариу
Зочин нэрээр бичих

:-)
оруулах
 
алга ташилт алга ташилт
Зочин хэзээ бичсэн: 11:35, 2012-3-19 | |
kiril suulgah talaar
bi mongolian cyrilic suulgah gesen haanaas tathaa oldoggui helj ugch tuslaach!
Зочин хэзээ бичсэн: 22:00, 2011-7-8 | |
Pagemaker их хуучирсан шүү дээ. Тэгээд л энэ дээрх шиг асуудал үүсээд байдаг.
Adobe Indesign CS4 татаж авч хэрэглэвэл энэ төрлийн хамгийн сүүлийн үеийн програм шүү. Монголоороо бичиж хэрэглэхэд ч асуудал бага байх гэж бодож байна.
http://dusal.blogmn.net/27378/torrent-gej-yuu-ve-yaaj-hussen-yumaa-amarhan-tataj-avah-ve.html энэ зааврын дагуу хүссэн юм аа олоод татаад байж болно.
xvv хэзээ бичсэн: 12:09, 2010-1-22 | |
pagemaker яаж татаж авах вэ
badmaa (зочин) хэзээ бичсэн: 10:24, 2010-1-22 | |
Ер нь бол Photoshop CS-ээс өмнөх хувилбар болоод PageMaker дээр шууд Монголоор бичих нь их хүндрэлтэй. Учир нь эдгээр хуучин програмууд нь юникод фонтын кодчлол бүрэн дэмждэггүй байсан. Харин сүүлийн үеийн хувилбаруудыг нь сонгох хэрэгтэй. Эсвэл Monkey зэрэг хуучин гарын драйверуудыг ашиглаж болно. Гэхдээ л аль болох цаг үетэйгээ хөл нийлүүлэхийг хичээсэн нь дээр байх гэж бодож байна.
Алмас хэзээ бичсэн: 16:32, 2009-2-20 | |
hi
photoshop deer mongoloor bichej boldog uu? bi bicheh geed chaddaggyi yum.
Зочин хэзээ бичсэн: 15:48, 2009-2-20 | |
idiomatic-dormant
idiomatic-dormant